I downloaded windodsservercore:latest about two weeks ago, and have been 
experimenting with it since. However, if I try to pull any of the latest 
images, I only get the following error:

> docker pull microsoft/windowsservercore:latest
latest: Pulling from microsoft/windowsservercore

9c7f9c7d9bc2: Already exists
de5064718b3f: Extracting 
[==================================================>] 613.1 MB/613.1 MB
failed to register layer: re-exec error: exit status 1: output: cloning the 
parent utility VM image failed: open 
Data: The system cannot find the path specified.

The file path in the error exist, but I cannot access the "...\Application 
Data" directory even as an admin manually. 

Does anyone know what is going wrong here? I cannot seem to find any 
occurrences of this issue elsewhere. 

*System info:*

> docker info
Containers: 3
 Running: 0
 Paused: 0
 Stopped: 3
Images: 5
Server Version: 1.13.0-dev
Storage Driver: windowsfilter
Logging Driver: json-file
 Volume: local
 Network: nat null overlay
Swarm: inactive
Default Isolation: hyperv
Kernel Version: 10.0 14393 
Operating System: Windows 10 Pro
OSType: windows
Architecture: x86_64
CPUs: 4
Total Memory: 15.7 GiB
Docker Root Dir: C:\ProgramData\Docker
Debug Mode (client): false
Debug Mode (server): false
Registry: https://index.docker.io/v1/
Insecure Registries:
Live Restore Enabled: false

You received this message because you are subscribed to the Google Groups 
"docker-dev" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to docker-dev+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to