In addition to Chris' pointer:

Please note that the page in question is a wiki page which anybody can
edit - including you. ;-) Since you seem to know how it should be
changed, it would be great if you could fix it.

If you are not already a member of the ~ubuntu-wiki-editors team:
When applying to join, please also contact the team admins referencing
this bug number and how you plan on improving the wiki page and they
will review your request to add you to the team.

Due to the nature of the community help wiki, you can't request changes
to it in the form of bug reports.

** Changed in: ubuntu-docs (Ubuntu)
       Status: New => Invalid

-- 
You received this bug notification because you are a member of
Documentation Packages, which is subscribed to ubuntu-docs in Ubuntu.
https://bugs.launchpad.net/bugs/1753915

Title:
  Outdated CD ripping documentation

Status in ubuntu-docs package in Ubuntu:
  Invalid

Bug description:
  https://help.ubuntu.com/community/CDRipping claims that Audio CD
  Extractor / Sound Juicer is included by default in Ubuntu. This isn't
  the case in 16.04.

  PS: not sure if this is the right package, but finding that has been
  an exercise in futility.
  https://help.ubuntu.com/community/ReportingBugs didn't cover anything
  about documentation, https://wiki.ubuntu.com/Bugs/FindRightPackage was
  useless etc.

  Editing the wiki didn't work (I can't log in).

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-docs/+bug/1753915/+subscriptions

-- 
Mailing list: https://launchpad.net/~documentation-packages
Post to     : documentation-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~documentation-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to