Because I have been a bit restricted in what I can do lately, I dug out my play computer and tried a few Linux OS's on it. Here is a bit of a report.

The computer is an ASUS P5K with 4GB of RAM, 153GB IDE hard disk with an IDE-SATA converter and a 13 inch monitor. It has a Wifi card that sits on the motherboard.


Initially the computer had a SATA hard disk with Zorin 11 on it. This had installed easily and worked fine. It is a 'simple' OS that is sort of an XP replacement.

I overwrote this with Parrot linux 3.7 as it was in one of the recommended lists. It had the old text based installer and went in without problems, and updated easily over the wifi.

I then changed this disk for the IDE with converter and installed KDE Neon 5.8.5 that I had downloaded back in January. This installed easily enough but I had a bit of trouble getting it to stay connected to the wifi. It wanted about 270 updates, and when you hit the 'update all' button it overlayed a screen of all the files that were going to be updated, but it was a long list and you couldn't scroll down or see any way of removing it. Hitting the enter key did it. I had to try and update about 4 times over the wifi, because it kept stopping when the wifi failed and I was unable to restart it. In the end I carted it indoors and wired the Ethernet in. It eventually updated. One of the features was that the machine refused to respond to the power down instructions. The only way I found to stop it was the power button.

Not happy so I installed Kali Linux 2016-1 over it. Once again a text based installer, it took it's time installing, but got there. It didn't mind that i went out for coffee, just kept working, not like the Neon. it's quite fast, but the only login on it is root. I haven't found an office suite on it yet, but it is a dedicated security toolkit distro based on Backtrack and Helix.


Cheers,

Peter


--
Next meeting:  Bournemouth, Tuesday, 2017-09-05 20:00
Meets, Mailing list, IRC, LinkedIn, ...  http://dorset.lug.org.uk/
New thread:  mailto:dorset@mailman.lug.org.uk / CHECK IF YOU'RE REPLYING
Reporting bugs well:  http://goo.gl/4Xue     / TO THE LIST OR THE AUTHOR

Reply via email to