On 15/04/18 13:05, Ralph Corderoy wrote:
Hi Tim,

One of the errors I get is
     Dependency is not satisfiable libpng 12-0 (>= 1.2.13-4)
     current installed version is libpng 16-16 version 1.6.34-1
libpng 1.2 isn't available in stable, only oldstable and older.
https://packages.debian.org/search?keywords=libpng12&searchon=names&suite=all&section=all

But openttd in Debian's stable and testing both want libpng 1.6.
https://packages.debian.org/stretch/openttd
https://packages.debian.org/buster/openttd
(These stupid release names!)
So where's the openttd package that you're trying to install coming from?

Cheers, Ralph.

From the same page I linked to earlier but the Debian package for either Wheezie or Jessie 64bit

https://www.openttd.org/en/download-stable

Set to openttd-1.8.0-linux debain any


Tim


--
Next meeting:  Bournemouth, Tuesday, 2018-05-01 20:00
Meets, Mailing list, IRC, LinkedIn, ...  http://dorset.lug.org.uk/
New thread:  mailto:dorset@mailman.lug.org.uk / CHECK IF YOU'RE REPLYING
Reporting bugs well:  http://goo.gl/4Xue     / TO THE LIST OR THE AUTHOR

Reply via email to