On Wednesday, 30 March 2022 10:26:24 BST Terry Coles wrote:
> On Tuesday, 29 March 2022 18:57:19 BST Terry Coles wrote:
> I'm still confused.  Here is what was written to syslog when I tried to
> connect to the system with my phone:
> https://hadrian-way.co.uk/Misc/syslog_tail.txt

This is getting weirder!  I added 'log-queries' to dnsmasq.conf and repeated 
the previous exercise.  This time the connection only worked once before I fot 
the hardware conflict message at 10:20 UTC.  Here is the output from syslog 
during those transactions:


Even weirder is that I can connect without problems using my Dell XPS laptop 
running Kubuntu 21.10.  Not only does syslog not flag any conflicts, I seem to 
be able to connect without syslog recording anything at all!  Once connected I 
can ssh into the Webserver, but not ping it, although I can ping the VPN 

Can anyone make any sense of this?


                Terry Coles

  Next meeting: Online, Jitsi, Tuesday, 2022-05-04 20:00
  Check to whom you are replying
  Meetings, mailing list, IRC, ...  http://dorset.lug.org.uk
  New thread, don't hijack:  mailto:dorset@mailman.lug.org.uk

Reply via email to