On 17/02/2023 16:07, Sandie via dorset wrote:
Hello Linux men in Dorset.

My name is Sandie & I attended 1 of your pub meetings in August '17 & have been 
on the mailing list since. It's enjoyable to see how you get things fixed. If I was 
ever to venture back to the UK I'd really like to see the Wimbourne model village set 
up, it being run on Raspberry pi's. ( I have one stored away only used a bit in Ecuador 
a few years ago, loved it)

I am currently in Mexico.

Now I have a couple of questions/problems that hopefully someone will have time to 
& won't mind assisting me with.

There is no one around here that can help me. I've mostly been in Latin America since 
'12. At that time Linux was on most school computers & was used a lot. That has 
changed now & no one's heard of it.

I recently bought a new Hyundai HYbook 14 & installed via a disro created on a usb 
Ubuntu 22. (I've stuck to & loved '16.04 on now retiring computer, I created the 
usb on it.)

I have done this usb install previously on a couple of 2nd hand computers & it 
has worked well. I saw someone commenting on the process a few months ago here. 
This is a new computer. I'm not even sure if it has totally eliminated windows as 
some sort of menu for windows is available at start up.

The install has not found the web cam! I tested the camera in the shop before I 
bought the computer. On the Windows system it worked well.

Application Cheese came installed on Ubuntu 22 but it couldn't see a camera so I 
uninstalled it. I have reinstalled, uninstalled quite a few times. There are 2 versions 
of Cheese on offer in the Ubuntu software menu. I tried both several times.  Then I 
tried & installed an application called Cameratrls? It found a camera named 0 & 
worked not too well on one zoom call. Now it too has failed.

I tried a little bit of commanding on terminal, from tips I found searching for 
help. However some permission/s were denied.

I'm not too sure about this 'snap store' app? either. It is threatening to 
close something if I don't close it but can't see how to.

The computer is now failing to awaken from hibernation, that worked well for a 
few days but no longer.

Anyway with this info I hope someone can help.

Thanks in anticipation Sandie Ball.

Hi Sandie, In my notes I have the following tips. (Not Guaranteed!)

Cheese doesn't always work.
VLC works most of the time.
After adding ffmpeg,then
ffplay /dev/video0
use this to determine ident:
v4l2-ctl --list-devices
that is double hyphen before list.

Fixing sound output. Renamed 
/usr/share/pulseaudio/alsa-mixer/paths/analog-output-speaker.conf, and on next 
startup it created a new file and was good.
 Next meeting: Online, Jitsi, Tuesday, 2023-03-07 20:00
 Check to whom you are replying
 Meetings, mailing list, IRC, ...  http://dorset.lug.org.uk
 New thread, don't hijack:  mailto:dorset@mailman.lug.org.uk

Reply via email to