Another remark:

I have installed the new version from the PPA provided by dovecot.org:

deb https://repo.dovecot.org/ce-2.3-latest/ubuntu/xenial xenial main

Before (2.2.22) I had installed it from the ubuntu (canonical) package
sources - and not the PPA provided by dovecot.org.

Could it be, that the two don't play together?

Bye
Volker

Reply via email to