On 2018-02-22 04:02 PM, Christian König wrote:
> Rename ttm_bo_add_ttm to ttm_tt_create, clean it up and move it into
Please split this up into two changes, one which just moves the code and
renames the function, without any actual code changes, and another one
which cleans up the code. Otherwise it's hard to review the cleanup changes.
Patches 1-3 & 6 are
Reviewed-by: Michel Dänzer <michel.daen...@amd.com>
Patch 5 looks fine to me as well, but might want to wait for Thomas'
Earthling Michel Dänzer | http://www.amd.com
Libre software enthusiast | Mesa and X developer
dri-devel mailing list