On Mon, 2019-08-05 at 14:23 +0200, Thierry Reding wrote:
> From: Thierry Reding <tred...@nvidia.com>
> 
> Remove a gratuituous blank line in one place and add a blank line in
> another to improve readability.

Seems like the comment description is outdated here as well.

> Signed-off-by: Thierry Reding <tred...@nvidia.com>
> ---
>  drivers/gpu/drm/drm_dp_helper.c | 1 -
>  1 file changed, 1 deletion(-)
> 
> diff --git a/drivers/gpu/drm/drm_dp_helper.c b/drivers/gpu/drm/drm_dp_helper.c
> index 136ee609f2ee..6b4431bade3e 100644
> --- a/drivers/gpu/drm/drm_dp_helper.c
> +++ b/drivers/gpu/drm/drm_dp_helper.c
> @@ -216,7 +216,6 @@ static int drm_dp_dpcd_access(struct drm_dp_aux *aux, u8 
> request,
>               }
>  
>               ret = aux->transfer(aux, &msg);
> -
>               if (ret >= 0) {
>                       native_reply = msg.reply & DP_AUX_NATIVE_REPLY_MASK;
>                       if (native_reply == DP_AUX_NATIVE_REPLY_ACK) {

regards
Philipp
_______________________________________________
dri-devel mailing list
dri-devel@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/dri-devel

Reply via email to