The eDP/DP video unmute commands are not expressed as bits: instead, in the firmware, those are defined as incremental unsigned integer numbers: use the correct representation of those to improve readability.
This commit brings no functional changes. Signed-off-by: AngeloGioacchino Del Regno <[email protected]> --- drivers/gpu/drm/mediatek/mtk_dp.c | 4 ++-- 1 file changed, 2 insertions(+), 2 deletions(-) diff --git a/drivers/gpu/drm/mediatek/mtk_dp.c b/drivers/gpu/drm/mediatek/mtk_dp.c index 2c738c16dafa..f551c4543f4e 100644 --- a/drivers/gpu/drm/mediatek/mtk_dp.c +++ b/drivers/gpu/drm/mediatek/mtk_dp.c @@ -36,8 +36,8 @@ #include "mtk_dp_reg.h" #define MTK_DP_SIP_CONTROL_AARCH32 MTK_SIP_SMC_CMD(0x523) -#define MTK_DP_SIP_ATF_EDP_VIDEO_UNMUTE (BIT(0) | BIT(5)) -#define MTK_DP_SIP_ATF_VIDEO_UNMUTE BIT(5) +#define MTK_DP_SIP_ATF_EDP_VIDEO_UNMUTE 33 +#define MTK_DP_SIP_ATF_VIDEO_UNMUTE 32 #define MTK_DP_THREAD_CABLE_STATE_CHG BIT(0) #define MTK_DP_THREAD_HPD_EVENT BIT(1) -- 2.54.0
