On Wed, Jun 17, 2026 at 11:00:23AM +0300, Svyatoslav Ryhel wrote: > The lm3533_set_boost_freq() and lm3533_set_boost_ovp() functions are used > only in lm3533_device_setup(), which in turn is only called by > lm3533_device_init(). Incorporate their code directly into > lm3533_device_init() to simplify driver readability.
Again, this isn't needed. Why are you removing abstraction that improve readability? Johan
