On Fri, Jul 10, 2026 at 09:16:52PM +0100, Lorenzo Stoakes wrote: > To be consistent with the newly renamed mapping_rmap_tree_*(), rename the > anon_vma_interval_tree_*() helpers to anon_rmap_tree_*(). > > No functional change intended. > > Signed-off-by: Lorenzo Stoakes <[email protected]>
Nice. Reviewed-by: Gregory Price <[email protected]>
