On 8/13/26 1:00 PM, Danilo Krummrich wrote: > On Thu Aug 13, 2026 at 9:30 PM CEST, John Hubbard wrote: >> On 8/13/26 9:29 AM, Timur Tabi wrote: >>> On Wed, 2026-08-12 at 15:41 -0700, John Hubbard wrote: >>>> And so should nova! (Except for the strangely worded "keep_gsp_logging" >>>> param name.) See below. >>> >>> The patch set that added that parameter to Nouveau was under review for >>> months, and no one had >>> any complaints about it until now. Regardless of whether it's "strange", I >>> think it's important >> >> I'm not keeping a close eye on the nouveau list. > > That was back in 2024 and when I reviewed this series I wasn't paying too much > attention on the name. > > That said, the name is in fact misleading as we do not keep the GSP logging, > we > only keep the logs. > > Since we're now already in the game of bikeshedding over the name, I'd like to > go with "gsp_keep_logs". :) >
Works for me. thanks, -- John Hubbard
