Hi Krzysztof,

On Wed, Sep 02, 2026 at 08:25:25AM +0000, Krzysztof Karas wrote:
> Change the main "for" loop into "while" to get rid of obscure
> iterator "i" and use a more descriptive name to indicate how
> many pages were already covered. Detect first loop with
> st->nents.
> 
> Assisted-by: GitHub Copilot:claude-opus-5
> Signed-off-by: Krzysztof Karas <[email protected]>

Reviewed-by: Andi Shyti <[email protected]>

Thanks,
Andi

Reply via email to