Thank you for your contribution! Sashiko AI review found 1 potential issue(s) 
to consider:
- [Low] commit message: macro name mismatch PP_CHECK_VOLTAGE_INDEX vs 
PP_VOLTAGE_INDEX_OOB
--

commit 3d5448c38d3504f9987ca03ae0f6fc0dcde24233
Author: Lu Yao <[email protected]>

drm/amdgpu/pm/powerplay: factor voltage index bounds check into a macro

This commit refactors duplicate voltage index bounds checking from SMU7 and
Vega10 implementations into a common macro.

>     Move the pattern into PP_CHECK_VOLTAGE_INDEX().

[Severity: Low]
This isn't a bug, but the commit message mentions moving the pattern into
PP_CHECK_VOLTAGE_INDEX(), while the code actually defines the macro as
PP_VOLTAGE_INDEX_OOB in drivers/gpu/drm/amd/pm/powerplay/inc/pp_debug.h at
line 58. Could the commit message be updated to reflect the actual macro
name?

-- 
Sashiko AI review ยท 
https://sashiko.dev/#/patchset/[email protected]?part=1

Reply via email to