Hello Thomas, I’m interested in contributing to the DRM subsystem and would like to work on the TODO item for open-coding drm_simple_encoder_init().
The current drm-misc-next tree still contains a call in drivers/gpu/drm/fsl-dcu/fsl_dcu_drm_rgb.c. I’m considering a small, behavior-preserving conversion to drm_encoder_init(). Before proceeding, could you please let me know whether this is an appropriate target and whether anyone is already working on it? Thank you for your time and guidance. Best regards, Liang Tang
