On Wed, Jun 10, 2015 at 05:06:44PM +0900, Johnny Kim wrote:
> -static int wilc_wlan_cfg_commit(int type, uint32_t drvHandler)
> +static int wilc_wlan_cfg_commit(int type, size_t drvHandler)

Shouldn't this just be a void *?  And if so, why not the real function
pointer instead?

Also, lots of these seem to be just pointers, please use a pointer
instead of hiding it in a size_t as that's the most portable, and
correct, way to do it.  No need to hide any function pointers here, this
isn't Windows :)

thanks,

greg k-h
_______________________________________________
devel mailing list
de...@linuxdriverproject.org
http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel

Reply via email to