From: Leo Kim <leo....@atmel.com>

This patch renames pstrHostIFSetChan of fuction Handle_SetChannel to hif_set_ch
to avoid CamelCase naming convention.

Signed-off-by: Leo Kim <leo....@atmel.com>
Signed-off-by: Glen Lee <glen....@atmel.com>
---
 drivers/staging/wilc1000/host_interface.c | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/drivers/staging/wilc1000/host_interface.c 
b/drivers/staging/wilc1000/host_interface.c
index 6160d03..02d8935 100644
--- a/drivers/staging/wilc1000/host_interface.c
+++ b/drivers/staging/wilc1000/host_interface.c
@@ -325,14 +325,14 @@ static struct host_if_drv *get_handler_from_id(int id)
 }
 
 static s32 Handle_SetChannel(struct host_if_drv *hif_drv,
-                            struct channel_attr *pstrHostIFSetChan)
+                             struct channel_attr *hif_set_ch)
 {
        s32 result = 0;
        struct wid wid;
 
        wid.id = (u16)WID_CURRENT_CHANNEL;
        wid.type = WID_CHAR;
-       wid.val = (char *)&pstrHostIFSetChan->set_ch;
+       wid.val = (char *)&hif_set_ch->set_ch;
        wid.size = sizeof(char);
 
        PRINT_D(HOSTINF_DBG, "Setting channel\n");
-- 
1.9.1

_______________________________________________
devel mailing list
de...@linuxdriverproject.org
http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel

Reply via email to