On Mon, Oct 10, 2016 at 04:02:17PM +0200, Sergio Paracuellos wrote:
> This patch series replaces several sizeof(struct XXX) stuff in favour 
> of sizeof(var) which is the preferred one.

Why not squash this series into one patch? The commit messages are fairly
similar and the changes are focused into one area. Would be better with one
commit, IMO.

Mit freundlichen Grüßen

Alexander Alemayhu
devel mailing list

Reply via email to