On Thu, 2018-01-18 at 16:51 +0100, Fabian Huegel wrote:
> Most multi-line comments started on the first line, but the preferred
> linux kernel style is to start multi-line comments on the second line.
> Some comments became less readable after the change, so we changed them
> to single-line comments.
[]
> diff --git a/drivers/staging/lustre/lustre/include/obd_class.h 
> b/drivers/staging/lustre/lustre/include/obd_class.h
> 
> @@ -182,7 +179,8 @@ struct config_llog_data {
>       struct obd_export         *cld_mgcexp;
>       struct mutex                cld_lock;
>       int                      cld_type;
> -     unsigned int            cld_stopping:1, /* we were told to stop
> +     unsigned int            cld_stopping:1, /*
> +                                              * we were told to stop
>                                                * watching
>                                                */
>                               cld_lostlock:1; /* lock not requeued */

probably better for both of these to be bool
instead of bitfield.

_______________________________________________
devel mailing list
de...@linuxdriverproject.org
http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel

Reply via email to