On Sat, Nov 07, 2009 at 03:06:15PM -0800, Brian Aker wrote: > I love seeing TODO notes in the code, but I think we should > standardize the format of them. My suggestion one this is @todo.
What's wrong with /* TODO: pack_flag must die */ ? or, since we really are C++: // TODO: make this less ass. considering that any TODO in the code can't be *that* important due to: a) it's been merged into trunk b) if it's really important, it'll be a blueprint c) likely non-trivial due to otherwise it'd just be done, not have a TODO, so it doesn't catch low hanging fruit. -- Stewart Smith _______________________________________________ Mailing list: https://launchpad.net/~drizzle-discuss Post to : [email protected] Unsubscribe : https://launchpad.net/~drizzle-discuss More help : https://help.launchpad.net/ListHelp

