On Friday, 4 May 2018 12:46:54 UTC+5:30, Jojo Capunay wrote:
> Hello again, just tried to do another fresh install of Dspace.
> This time i'm using Ubuntu 18.04LTS and Dspace6.2
> i got my first install working on 16.04LTS last time so i decided to do a 
> clean on a new machine but for some reason mvn didn't seem to work this 
> time.
> i don't know if its the latest java version causing this mess, if i recall 
> it right. My first Dspace install used Jdk9? now its Jdk11?
> please do help because I'm on a deadline. :(
> i'm relative new to this, tried to look how to enforce maven. but still no 
> fruit. hope to hear fro you guys soon

Hi Jojo,

DSpace 6.2 does not build properly with openjdk11, remove openjdk11 and 
install openjdk8.

I am able to successfully compile/install DSpace 6.2 in Ubuntu 18.04 
(amd64) using openjdk8 and maven 3.0.5

S. Baskar

You received this message because you are subscribed to the Google Groups 
"DSpace Technical Support" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to dspace-tech+unsubscr...@googlegroups.com.
To post to this group, send email to dspace-tech@googlegroups.com.
Visit this group at https://groups.google.com/group/dspace-tech.
For more options, visit https://groups.google.com/d/optout.

Reply via email to