same problem for me, mother card MSI P67A-G45 (rev 3 )
 Dell 6 Series/C200 Series Chipset Family High Definition Audio 
i just upgrade to yakety yak ( ubuntu 16.10 ) same problem... audio ok in front 
jack, not in back, audio by hdmi work.
please solve !!!!

-- 
You received this bug notification because you are a member of DX
Packages, which is subscribed to compiz-plugins-main in Ubuntu.
Matching subscriptions: dx-packages
https://bugs.launchpad.net/bugs/1573115

Title:
  No Speakers Sound in Ubuntu 16.04

Status in compiz-plugins-main package in Ubuntu:
  Confirmed

Bug description:
  I recently installed Ubuntu 16.04 and I'm having a problem with my audio 
device.
  *The internal mic is working properly
  *The external output (headphones) is working properly too.
  *But the internal speakers doesn't work.

  I tried on the live version of 16.04 and I had the same issue.

  Information of my laptop:

  lspci  -v:

  00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family 
High Definition Audio Controller (rev 05)
        Subsystem: Dell 6 Series/C200 Series Chipset Family High Definition 
Audio Controller
        Flags: bus master, fast devsel, latency 0, IRQ 39
        Memory at f7f00000 (64-bit, non-prefetchable) [size=16K]
        Capabilities: <access denied>
        Kernel driver in use: snd_hda_intel
        Kernel modules: snd_hda_intel

  aplay -l:

  **** Lista de PLAYBACK dispositivos hardware ****
  tarjeta 0: PCH [HDA Intel PCH], dispositivo 0: Generic Analog [Generic Analog]
    Subdispositivos: 1/1
    Subdispositivo #0: subdevice #0
  tarjeta 0: PCH [HDA Intel PCH], dispositivo 3: Generic Digital [Generic 
Digital]
    Subdispositivos: 1/1
    Subdispositivo #0: subdevice #0

  Attached you can see the alsamixer configuration which shows the
  speaker volume. In capture view the audio is also in 100%

  I have no idea how to solve it. I used the same laptop with 14.04LTS
  without this problem.

  Regards

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/compiz-plugins-main/+bug/1573115/+subscriptions

-- 
Mailing list: https://launchpad.net/~dx-packages
Post to     : dx-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~dx-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to