Problem persists (alarm not waking phone) after updating to latest clock
app. Typically the problem occurs 1 or 2 days after a reset and always
comes back. My device has a bare minimum of apps installed and I don't
use any scopes, aside from the main home screen. Bluetooth and GPS
permanently off. Wi-fi rarely on. Device set to request passcode upon
waking.

I use both single-instance and repeating alarms. Often the alarm will
wake the phone 1 hour after the alarm is scheduled.

So far, I cannot find an obvious and repeatable trigger, from a user
perspective.


Nexus 4 running Ubuntu 15.04 (OTA-13), image 20160913.

-- 
You received this bug notification because you are a member of DX
Packages, which is subscribed to indicator-datetime in Ubuntu.
Matching subscriptions: dx-packages
https://bugs.launchpad.net/bugs/1588526

Title:
  [mako] Alarm doesn't ring when screen locked

Status in Canonical System Image:
  Incomplete
Status in Ubuntu Clock App:
  Confirmed
Status in indicator-datetime package in Ubuntu:
  Confirmed

Bug description:
  Hello,

  I noticed couple of time, difficult to reproduce that the alarm does
  not ring at the correct time but ring as soon the screen is on.

  Mako Rc-proposed bq-aquaris R324.

  Regards

  Edit : to make ring the phone i just need to wake up the phone and the
  alarm start to ring.

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1588526/+subscriptions

-- 
Mailing list: https://launchpad.net/~dx-packages
Post to     : dx-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~dx-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to