Hi Jim,

Are your location settings correct in DX4W? Lat/Long and Grid square? Also is the computer clock set to the right time zone etc for Windows? Windows doesn't do well with UTC settings as most programs expect Windows to be "Local" time. Just a couple of thoughts Jim.


73

Wayne  WA1PMA


On 12/27/2017 7:59 PM, Jim wrote:
I typically connect to VE7CC using CCUSer and have had a problem in both 
Version 8.05 and Ver9.03. The date stamp on incoming spots shifts to the next 
day for spots with a time around 2100 UTC or greater. I wish I could be more 
specific about the time. For example, my log has this anomaly showing for spots 
of 21:12, 21:04 and 21:34.

This date shift does not occur if I connect directly to VE7CC.net.

Any ideas?

Jim KS1J

______________________________________________________________
DX4WIN mailing list
Home: http://mailman.qth.net/mailman/listinfo/dx4win
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:DX4WIN@mailman.qth.net
Message delivered to wa1...@gmail.com

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html

______________________________________________________________
DX4WIN mailing list
Home: http://mailman.qth.net/mailman/listinfo/dx4win
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:DX4WIN@mailman.qth.net
Message delivered to arch...@mail-archive.com

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html

Reply via email to