I had the same problem.  Try hitting ALT F3.  Don't know why it was changed.

73

Bruce
WD4LBR 
 
 
 
 
-------Original Message-------
 
From: K. Scott Wood
Date: 1/2/2018 3:03:39 PM
To: dx4win@mailman.qth.net
Subject: [Dx4win] Problem Accessing QRZ.COM
 
Gentlemen,
 
I recently upgraded to DX4WIN 9.03.1160.  I am using Windows 10 and
operating with an Elecraft KX-3.  While operating I can automatically QSY to
DX Cluster spots, EAC.  Prior to upgrading, DX4WinI could also hit F3 and
get the Web page of the station I am working.  Not now, however.
 
I have gone to preferences, Ext. Date and entered http://www.qrz.com/db/
under the website callsign lookup.  No other information is entered on any
other window. I wonder what I am doing wrong.  Anyone out there that can set
me straight??
 
Your help will be appreciated.
 
Scott
 
K. Scott Wood, VE1QD                 Sent from my iPad
 
______________________________________________________________
DX4WIN mailing list
Home: http://mailman.qth.net/mailman/listinfo/dx4win
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:DX4WIN@mailman.qth.net
Message delivered to wd4...@embarqmail.com
 
This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
 
---
This email has been checked for viruses by AVG.
http://www.avg.com
 
______________________________________________________________
DX4WIN mailing list
Home: http://mailman.qth.net/mailman/listinfo/dx4win
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:DX4WIN@mailman.qth.net
Message delivered to arch...@mail-archive.com

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html

Reply via email to