Thanks much folks. The issue is resolved, but in a very uncanny way. Actually 
I took over the EDI system here only a few months before and the worst part is 
that I wasn't given any knowledge transition from the ex-contractors ( am sure 
they are reading this mail too). They did not have the copy of the Gentran 
installer file and hence had to request one from Sterling for installing in the 
new Win 2003 server. The versions and build were same as the one installed in 
the old Win 2K server, as expected.  
   
  For the issue, what we did was copied the entire Gentran60SA folder from the 
old server to the new one replacing all the files and re-tried testing. Yes, I 
understand its weird but this was the true life saver. The outbounds now 
translate without generating any system exception. 
   
  By trial and error we identified the files that were responsible for this 
error and it was none other than lftran.exe and lfwrapper.dll. To our surprise, 
we found that the Creation Date was different for both the files in the two 
servers.  The old server had files of date 2004 and in the new one it had 2003. 
   
  Now the point is Sterling sent us the package 
   
  -> which had faulty modules namely lftran.exe and lfwrapper.dll. The clear 
evidence is that in the old server these files (2003 version) were renamed as 
lftran_backup.exe and lfwrapper_backup.dll and copied to some junk folder and 
the new (2004 versions) files in the actual program directory. 
   
  -> which did not have any patch files. 
   
I am not sure if anyone else had this issue with Gentran 6.0. This has not yet 
been escalated to Sterling. I would like to hear from the experts before I do 
that. 
   
   
  Regards
  PK
   
   
  
Art Douglas <[EMAIL PROTECTED]> wrote:
          When I tried to migrate from Win2K to Win 2003 I found that I had 
errors in my outbound flatfile data. I got weird errors like yours. The problem 
was the new Win2003 NFS service was replacing the LF at the end of each Unix 
file with CR+LF. If your app is on Unix or mainframe, check your data for this 
problem. 

-----Original Message-----
>From: Samantha Scott <[EMAIL PROTECTED]>
>Sent: Dec 13, 2006 11:36 AM
>To: Praveen Kumar <[EMAIL PROTECTED]>
>Cc: [email protected]
>Subject: Re: [EDI-L] lftran Error
>
>Did you call Sterling Support? 1-800-gentran That would be my first call
>
>On 12/13/06, Praveen Kumar <[EMAIL PROTECTED]> wrote:
>>
>>
>> Hello group,
>>
>>
>> We recently moved Gentran Server 6.0 (Workstation alone) from a Windows 2K
>> (SP4, 1 GB RAM) server to a "Windows 2003 server" (SP1, 2 GB RAM) server.
>> Gentran was running in the old system for the past 4 years and yes, without
>> any issues. Today is the third day for Gentran in the new server and it's
>> surprising to find outbound translations not working, it always outputs a
>> zero byte file. There are lots of failed events for the lftran process when
>> looked at the Windows Event Viewer.(eventvwr.exe, may require
>> 'administrator' previlage). Below is the message dump:
>>
>>
>> Reporting queued error: faulting application lftran.exe, version 0.0.0.0,
>> faulting module lfwrapper.dll, version 0.0.0.0, fault address 0x000484d3.
>> For more information, see Help and Support Center at
>> http://go.microsoft.com/fwlink/events.asp.
>>
>>
>> Along with this, we also get the lftran forced shutdown error dialog (one
>> with the "Send Error Report" & "Dont Send" command buttons) very frequently.
>>
>>
>> Is Gentran 6.0 workstation not built to work on Windows 2003 server or do
>> anyone had similar encounters ?
>>
>>
>> Regards
>> PK
>>
>>
>> ---------------------------------
>> Want to start your own business? Learn how on Yahoo! Small Business.
>>
>> [Non-text portions of this message have been removed]
>>
>> 
>>
>
>
>[Non-text portions of this message have been removed]
>
>
>
>...
>Please use the following Message Identifiers as your subject prefix: <SALES>, 
><JOBS>, <LIST>, <TECH>, <MISC>, <EVENT>, <OFF-TOPIC>
>
>Job postings are welcome, but for job postings or requests for work: <JOBS> IS 
>REQUIRED in the subject line as a prefix. 
>Yahoo! Groups Links
>
>
>



         

 __________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 

[Non-text portions of this message have been removed]



...
Please use the following Message Identifiers as your subject prefix: <SALES>, 
<JOBS>, <LIST>, <TECH>, <MISC>, <EVENT>, <OFF-TOPIC>

Job postings are welcome, but for job postings or requests for work: <JOBS> IS 
REQUIRED in the subject line as a prefix. 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/EDI-L/

<*> Your email settings:
    Individual Email | Traditional

<*> To change settings online go to:
    http://groups.yahoo.com/group/EDI-L/join
    (Yahoo! ID required)

<*> To change settings via email:
    mailto:[EMAIL PROTECTED] 
    mailto:[EMAIL PROTECTED]

<*> To unsubscribe from this group, send an email to:
    [EMAIL PROTECTED]

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 

Reply via email to