So...

Discovering that Debian and/or Ubuntu decided to make their GIMP 2.8
packages depend on gegl-0.3 instead of gegl-0.2 came as a surprise to
some of the GIMP developers.

We prefer not to raise library dependencies in the stable branch, and
have certainly not planned for changes in GIMP code to accommodate for
this in the stable branch - as you can see, the patch author for the fix
in the GIMP master branch isn't sure if the patch can be backported to
be compatible with both gegl-0.2 and gegl-0.3:
https://bugzilla.gnome.org/show_bug.cgi?id=770848

This makes this hard to fix from our side for distros that choose to
deviate from the upstream dependencies.

Can I assume that Ubuntu tries to fix this for their package, based on
the patch(es) proposed in this bug report?

** Bug watch added: GNOME Bug Tracker #770848
   https://bugzilla.gnome.org/show_bug.cgi?id=770848

-- 
You received this bug notification because you are a member of Edubuntu
Bugsquad, which is subscribed to gimp in Ubuntu.
https://bugs.launchpad.net/bugs/1614593

Title:
  gimp freezes at end of cage-base transform

To manage notifications about this bug go to:
https://bugs.launchpad.net/gimp/+bug/1614593/+subscriptions

_______________________________________________
Mailing list: https://launchpad.net/~edubuntu-bugs
Post to     : edubuntu-bugs@lists.launchpad.net
Unsubscribe : https://launchpad.net/~edubuntu-bugs
More help   : https://help.launchpad.net/ListHelp

Reply via email to