** Summary changed:

- Cannot synchronize with AnkiWeb because of outdated version in the repository
+ Cannot synchronize with AnkiWeb because of outdated version in the repository 
(14.04)

-- 
You received this bug notification because you are a member of Edubuntu
Bugsquad, which is subscribed to anki in Ubuntu.
https://bugs.launchpad.net/bugs/1370066

Title:
  Cannot synchronize with AnkiWeb because of outdated version in the
  repository (14.04)

To manage notifications about this bug go to:
https://bugs.launchpad.net/hundredpapercuts/+bug/1370066/+subscriptions

_______________________________________________
Mailing list: https://launchpad.net/~edubuntu-bugs
Post to     : edubuntu-bugs@lists.launchpad.net
Unsubscribe : https://launchpad.net/~edubuntu-bugs
More help   : https://help.launchpad.net/ListHelp

Reply via email to