Hi George,

On Tue, Sep 20, 2016 at 3:45 PM,  <gs...@edx.org> wrote:
> `django-require` is a third party package so you don't want to make changes
> that way. Since it's just a future deprecation warning, you can safely
> ignore it. When we upgrade the version of Django we're using, we'll upgrade
> `django-require` accordingly.

Ah, I got it.

Thanks for the explanation.

-- 
Juanan Pereira

-- 
You received this message because you are subscribed to the Google Groups 
"General Open edX discussion" group.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/edx-code/CALc7hq8ArD-bgNTTj0B6rnwk%2BnZE689O0T47dqKH17QjBhWkRw%40mail.gmail.com.

Reply via email to