You can search for the latest signature at

http://keyserver.ubuntu.com/pks/lookup?op=vindex&search=0x69464050&fingerprint=on

For example, copy this signature 
<http://keyserver.ubuntu.com/pks/lookup?op=get&fingerprint=on&search=0xB41E5E3969464050>to
 
a file beginning from 

-----BEGIN PGP PUBLIC KEY BLOCK-----
to 
-----END PGP PUBLIC KEY BLOCK-----and then run

apt-key add <filename>
 

On Thursday, December 29, 2016 at 4:13:46 AM UTC+8, Bastiaan Franssen wrote:
>
> Hi everybody,
>
> Hope you've had great holidays! Since this week, I'm getting an error when 
> I'm typing in the following command in terminal on ubuntu 12.04 
>
> sudo apt-get update -y
>
> This is the error message I receive in the terminal:
> W: GPG error: http://ppa.edx.org precise Release: The following 
> signatures were invalid: KEYEXPIRED 1481833680 KEYEXPIRED 1481833680 
> KEYEXPIRED 1481833680
>
> Does anyone have an idea how to fix this?
>

-- 
You received this message because you are subscribed to the Google Groups 
"General Open edX discussion" group.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/edx-code/90d77455-508d-4a88-8149-6b93ecc47c3c%40googlegroups.com.

Reply via email to