Amazing... You were dead right.
Delete ekiga.conf .. start from scratch.  All good.
Thankyou so much Tony.

Regards,

Michael Gioia
------
(Mobile) +61 422 071 621
(E-mail) mpgi...@gmail.com

On Thu, Mar 9, 2017 at 4:46 PM, Tony Moody <a...@aptech.co.za> wrote:

> Hallo Michael,
>
> I have had something like this happen at least twice. I 'think' that both
> times it  was due to some sort of update  or a power failure that wrecked
> the Ekiga configuration.
>
> In my case Ekiga function was restored by copying contents of ekiga.conf
> (saved backup file) to  C:\Documents and Settings\Admin\Application
> Data\ekiga.conf  [on an xp]  Thanks Eugen for the instructions.
>
> The first time I had to rebuild Ekiga by filling in the forms again; When
> it was running, made a backup copy of the ekiga.conf file, renamed with
> date and status eg : "16-08-07 OK ekiga.conf". It is a good idea to keep a
> backup of this in a safe place with instructions.
>
> I hope this is clear enough.
>
> OK,
> Tony
>
> ------------------------------
>
> On 8 Mar 2017 at 2:34, Michael Gioia wrote about :
> Subject : [Ekiga-list] Call window suddenly m
>
> As per subject.
> Even without being in an active call.. Just clicking the 'video preview'
> the 'call window' can't be brought to foreground.
> I can see as an active window doing an alt + tab in Microsoft Windows..
> but can't come to foreground...
>
> Anyone else seeing this ?
> Regards,
>
> Michael Gioia
> ------
> (Mobile) +61 422 071 621 <0422%20071%20621>
> (E-mail) *mpgi...@gmail.com* <mpgi...@gmail.com>
>
> _______________________________________________
> ekiga-list mailing list
> ekiga-list@gnome.org
> https://mail.gnome.org/mailman/listinfo/ekiga-list
>
_______________________________________________
ekiga-list mailing list
ekiga-list@gnome.org
https://mail.gnome.org/mailman/listinfo/ekiga-list

Reply via email to