Hi,
I suppose that Linphone and Ekiga do not support the same protocol for
IM.
If you send the Bad Request message from a tcpdump or a -d4 output, we
might have more information.
Le dimanche 10 décembre 2017 à 09:34 +0100, Patrice LEPISSIER a écrit :
>     Hello,
> 
>     I have a SIP adress on Ekiga, and
>         another one on Linphone.
> 
>     I'm using Ekiga 4.0.1 on XUbuntu 16.04.
> 
>     I can connect Ekiga with my adress
>         Ekiga and / or Linphone.
> 
>     I can send a message from the Linphone
>         adresse with my smartphone using CSIPSimple, to the Ekiga
>         adress, I receive it in Ekiga.
> 
>     But I cannot answer or send a message
>         to the Linphone adress, I Have the error : NOTICE: Impossible
>         d'envoyer le message : BadRequest
> 
>     The "Test Echo" is OK.
> 
>     Is there something to do to correct
>         this problem ?
> 
>     Thank you for your answer
> 
>     
> 
>     -- 
> 
>     Salutations
> 
>     Patrice LEPISSIER
>     Web : www.lepissier.org
> 
>       Vidéo conférence SIP : patrice_lepiss...@sip.linphone.org
> 
>       Réseau social Framasphère : patricelepiss...@framasphere.org
> 
>       Facebook Twitter Google+ Skype
> 
>       
> 
>       Courriel propulsé avec des logiciels
>         libres et de l'énergie 100% renouvelable.
> 
>         Ne gaspillez pas l'encre et le papier, n'imprimer qu'en cas
> de
>         nécessité.
> 
>         L'environnement vous en remercie.
>         
> 
>         
>       
> 
>   
> 
> _______________________________________________
> ekiga-list mailing list
> ekiga-list@gnome.org
> https://mail.gnome.org/mailman/listinfo/ekiga-list
-- 



  
  


Damien SANDRAS



Ekiga Project 

http://www.ekiga.org


_______________________________________________
ekiga-list mailing list
ekiga-list@gnome.org
https://mail.gnome.org/mailman/listinfo/ekiga-list

Reply via email to