I am delighted to report back that changing the wire from pin-5 to pin-6
has done the trick. DTMF tones work fine on the K3 as do also the UP and
DOWN buttons with MIC BTN On in the CONFIG menu.  The DTMF tones also
work on the K2.

What is surprising, however, is that everything works equally well
whether MIC BIAS is On or Off. I would have thought that the voltage on
pin-6 of the front panel socket would have gone off when MIC BIAS is set
to Off, but that is evidently not the case.

Thank you again, Joe.

73 de David G4DMP

In a recent message, "Joe Subich, W4TV" <li...@subich.com> writes
>
>Elecraft and Kenwood reverse the pin used for +8V that powers
>the DTMF encoder.  You will need to move the wire on pin 5 of
>the Kenwood Foster plug to pin 6 to get the +8V from K3/K3s.

>The same is true if you want to use a Kenwood desk mic with
>built-in preamp or active equalizer (e.g., MC-60A, MC-80, MC-85,
>etc.) with the preamp or eq.

>73,

    ... Joe, W4TV

-- 
 + - - - - - - - - - - - - - - - - +
 | David M Pratt, Kippax, Leeds.   |
 | Website: http://www.g4dmp.co.uk |
 + - - - - - - - - - - - - - - - - +

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:Elecraft@mailman.qth.net

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to arch...@mail-archive.com

Reply via email to