Karel Bílek <k...@karelbilek.com> writes:

> Hm, however, when I installed pre5 from apt-get, HTTPS/SSL worked, but
> when I do it now from pre6, it doesn't.
>
> Even when I have openssl from apt-get installed.

To build ELinks against OpenSSL on Debian or Ubuntu, install
libssl-dev as well.
_______________________________________________
elinks-users mailing list
elinks-users@linuxfromscratch.org
http://linuxfromscratch.org/mailman/listinfo/elinks-users

Reply via email to