I need all users of my package to have the bugfix as well. It's a part of 
elm-test, so if I'm testing code that depends on the buggy version of core 
against my fixed version, it will of course fail.

On Sunday, July 30, 2017 at 3:13:48 PM UTC+2, Filip Haglund wrote:
>
> I'm currently blocked on this bug 
> https://github.com/elm-lang/core/commit/8e885c9bd4a7556ee039e2f53bbb3a1555d0243e#diff-de88ec52111a9d7bd82177e4654bb0f0R449
>  
> . It's been fixed months ago, but there's no patch release available. 
>
> Is 6.0.0 very close to being released, or can I get a patch release for 
> this bug? :)
>

-- 
You received this message because you are subscribed to the Google Groups "Elm 
Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to elm-discuss+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to