On Tue, Aug 8, 2017 at 11:39 PM, Phil Perry <p...@elrepo.org> wrote:

> On 09/08/17 01:34, Akemi Yagi wrote:
> ​My test result: Got exactly the same stack trace as what Pat reported.
>> This is a freshly installed RHEL 7.4 system. ​
>> ​'​
>> nvidia-detect -v
>> ​' shows:
>> ​[10de:0427] NVIDIA Corporation G86M [GeForce 8400M GS]
>> This device requires the legacy 340.xx NVIDIA driver kmod-nvidia-340xx
>> I'm now moving 'kmod-nvidia-340xx-340.102-3.el7_4' to the elrepo-testing
>> repo (instead of removing) in case others want to take a look at it.
>> Akem

> Thanks for the testing Akemi. At least we've confirmed it's our nvidia
> package that's at fault Pat, rather than your kernel :-)
> Would anyone be able to test with the nvidia installer to see if that
> gives the same result as our package so we can determine if it's something
> we did or if we need to look upstream.

​I tried the nvidia installer (NVIDIA-Linux-x86_64-340.102.run) and it
failed with the following error:

ERROR: Unable to load the kernel module 'nvidia.ko'.  This happens most
frequently when this kernel module was built against the wrong or
improperly configured kernel sources, with a version of gcc that differs
from the one used to build the target kernel, or if a driver such as
rivafb, nvidiafb, or nouveau is present and prevents the NVIDIA kernel
module from obtaining ownership of the NVIDIA graphics device(s), or no
NVIDIA GPU installed in this system is supported by this NVIDIA Linux
graphics driver release.

​The ​
​ driver had been disabled. I also rebuilt ​initramfs without nouveau to be

elrepo mailing list

Reply via email to