> Am 14.02.2018 um 15:22 schrieb Robin P. Blanchard <robin.blanch...@gmail.com>:
> 
> Thank you. This better answers my question.
> 
> Is there any discussion/movement to transition elrepo's LTS branch to
> 4.14? I ask simply because 4.11+ delivers support for modern SMB
> dialects (https://marc.info/?l=linux-cifs&m=149760399614057&w=2).


These kernel packages are not for production systems.

Every release has following subtext: 

> These packages are provided "As-Is" with no implied warranty or
> support. Using the kernel-ml may expose your system to security,
> performance and/or data corruption issues. 

and

> We provide these kernels for hardware testing in an effort to identify
> new/updated drivers which can then be targeted for backporting as kmod
> packages. Meanwhile, these kernels may provide interim relief to
> people with non-functional hardware. We stress that we consider such
> kernels as a last resort for those who are unable to get their
> hardware working using the RHEL-6/7 kernel with supplementary kmod
> packages.


If your system/service must be based on 4.11+ kernel then choose a 
corresponding distribution.

BTW - EL upstream does some backports 
https://access.redhat.com/security/updates/backporting/ .
Maybe your requirement is addressed by the current distro kernel or could be 
requested to
get backported here https://bugzilla.redhat.com/ .

--
LF

 
_______________________________________________
elrepo mailing list
elrepo@lists.elrepo.org
http://lists.elrepo.org/mailman/listinfo/elrepo

Reply via email to