Dear Joseph,

I'm looking forward to hear about your experiences. FYI, out of
curiosity I tried out citeproc-orgref with mu4e (I don't use GNUS), and
it worked very much as expected except that I've found a typo/bug in the
default bibliography header for html export, which you might wish to
correct by setting the value of the variable


to something like


instead of the default syntactically incorrect

"<h2 class='citeproc-orgref-bib-h2'>Bibliography</h1>\n"

(I plan to have a new release sometime next week which will fix this
among other improvements.)

best wishes,


  > Dear Andras,

  > Many thanks  for this  help. I  just succeeded  this morning  to install
  > citeproc   and   citeproc-orgref   (I    ignored   the   Emacs   command
  > /package-install-file/, thanks to  you, I know it now!).  Of course, I'm
  > using org-ref that is the best  program that I know to manage references
  > (again, many thanks to John Kitchin for this amazing tool).

  > I am going to test citeprog-ref soon and I will inform you.

  > We stay in touch,

  > Best wishes,

  > Jo

Reply via email to