Ihor Radchenko <yanta...@posteo.net> writes:

>>> One minor nitpick: I would prefer a function like
>>> ~org-element-property-1~ to be named e.g. ~org-element-property-lazy~
>>> (or something similar), because the "-1" is just obfuscation to me.
>> ...
>> I'd prefer to see several more ideas about the alternative names, if
>> possible.
> What about org-element-property-raw?

Now renamed to `org-element-property-raw'.

Since one month have passed and no major concerns have been raised, I
plan to push the branch onto main tomorrow.

Ihor Radchenko // yantar92,
Org mode contributor,
Learn more about Org mode at <https://orgmode.org/>.
Support Org development at <https://liberapay.com/org-mode>,
or support my work at <https://liberapay.com/yantar92>

Reply via email to