After years without issue where I could choose, for example, to see my daily 
work agenda, the filters are now failing to be applied. This is in org 9.6.15, 
as shipped with my emacs 29.3. I have verified that this problem is the same in 
=emacs -Q= without any other packages: when I choose my agenda view, such as 
"C-a w d" for my daily work agenda, I still get an agenda buffer named 
"Org_Agenda(wd)", but none of my preset filters have applied. I skimmed the 
documentation and I haven't seen any changed syntax. Here is my definition from 
my =use-package org= =:custom= section:

#+begin_src lisp
            '(("w" . "Work")
              ("wd" "Work Day"
               ((agenda ""
                        ((org-agenda-span 1)
                         (org-agenda-start-on-weekday nil)

Why has this stopped applying my filter when it worked for so long? Is it a 
bug, or do I need to change something to make it up-to-date?

(I'm cross-posting this to both reddit and the orgmode mailing list since the 
two audiences might not overlap much)

Reply via email to