Ihor Radchenko <[email protected]> writes: > That sounds ok, although I think that for column view in particular an > interesting alternative could be introducing *new* summary types with > recursive variants. That will provide a more granular control. > Something like rX, rX/, rX%.
I suggest naming them Xr, Xr/, and Xr%. The existing checkbox types already form a group: X, X/, X% Using the Xr prefix would keep the recursive variants next to them when summary types are displayed or completed alphabetically: X, X/, X%, Xr, Xr/, Xr% With rX, they would be separated from the other "checkbox summary types". Would you agree? Best, -- Slawomir Grochowski
