charles snyder <> wrote:

> Until recently, my org exports worked perfectly. I haven't made any changes I 
> am aware of. Now
> I am having export problems with my .org files. 
> When I try to export as freemind (C-c C-e  m) I get:
> "wrong type argument: org-export-as-freemind". 
> When I try to export as pdf (C-c C-e  d), I get the following error:
> ...
> Runaway argument?
> {Request Library books \href {\ETC.
> ! File ended while scanning use of \...@xdblarg.
> <inserted text> 
>                 \par 
> ...
> I am using org mode 6.35 emacs, GNU Emacs 22.3.1
> (i386-apple-darwin9.7.0, Carbon Version 1.6.0) or Aquamacs GNU Emacs
> (i386-apple-darwin9.8.0, NS apple-appkit-949.54) on mac osx
> (but same problem on windows)

I tried both exports on a (trivial, although it did include some links)
org file and I had no problems. Can you try to get a minimal example of
an org file that causes these problems for you and post it here? Posting
the whole file (modulo any privacy concerns) is the second best

If that is not possible, it's going to be tougher going: try exporting
to latex and then run pdftex on it by hand. If that gives you the same
error, then post the portion of the latex file around the error and the
corresponding portion of the org file. That's probably not going to be
enough information but you never know.


Emacs-orgmode mailing list
Please use `Reply All' to send replies to the list.

Reply via email to