Omer Frenkel has posted comments on this change. Change subject: backend: rename callback to setUpStatus ......................................................................
Patch Set 4: (1 comment) http://gerrit.ovirt.org/#/c/26140/4/backend/manager/modules/vdsbroker/src/main/java/org/ovirt/engine/core/vdsbroker/VdsManager.java File backend/manager/modules/vdsbroker/src/main/java/org/ovirt/engine/core/vdsbroker/VdsManager.java: Line 473: * This scheduled method allows this vds to recover from Line 474: * Error status. Line 475: */ Line 476: @OnTimerMethodAnnotation("setUpStatus") Line 477: public void setUpStatus() { maybe rename to recoverFromError? setUpStatus may be confusing, as we set to up in other cases outside of this event Line 478: VDS vds = DbFacade.getInstance().getVdsDao().get(getVdsId()); Line 479: Line 480: /** Line 481: * Move vds to Up status from error -- To view, visit http://gerrit.ovirt.org/26140 To unsubscribe, visit http://gerrit.ovirt.org/settings Gerrit-MessageType: comment Gerrit-Change-Id: Id4e71de8607dab049f128ae4af253d57ffe8b115 Gerrit-PatchSet: 4 Gerrit-Project: ovirt-engine Gerrit-Branch: master Gerrit-Owner: mooli tayer <[email protected]> Gerrit-Reviewer: Eli Mesika <[email protected]> Gerrit-Reviewer: Omer Frenkel <[email protected]> Gerrit-Reviewer: Oved Ourfali <[email protected]> Gerrit-Reviewer: Roy Golan <[email protected]> Gerrit-Reviewer: [email protected] Gerrit-Reviewer: mooli tayer <[email protected]> Gerrit-Reviewer: oVirt Jenkins CI Server Gerrit-HasComments: Yes _______________________________________________ Engine-patches mailing list [email protected] http://lists.ovirt.org/mailman/listinfo/engine-patches
