On Thu, 15 Sep 2016 11:46:19 +1000 Daniel Kasak <d.j.kasak...@gmail.com> said:

> Entered Phab task: https://phab.enlightenment.org/T4611
> 
> I've narrowed it down to commit:
> 4478654be185718ade7482df55c8643d3224fb37 in EFL.

there is something odd with __thread and linking on 32bit here. 64bit seems
fine. he bug above has more details. it's not eoid + tls. it's somethig to do
with __thread i'm sure.

> Dan
> 
> On Fri, Sep 9, 2016 at 10:12 AM, Daniel Kasak <d.j.kasak...@gmail.com> wrote:
> > Hi all.
> >
> > In the past 2 days or so, something has broken GL compositing for me.
> > When I start E in X11 mode, I get:
> >
> > Your display driver does not support OpenGL, GLSL sharers or no OpenGL
> > engines were compiled ... ... ...
> >
> > However if I start E in wayland mode, I get GL compositing :) Was
> > there a recent change that requires different config options or
> > something? I'd run in wayland mode if I could ( by the way, X clients
> > started working for me recently ), but I have 1 final problem with
> > activating VGA / HDMI displays, which stops me from using wayland at
> > work.
> >
> > Dan
> 
> ------------------------------------------------------------------------------
> _______________________________________________
> enlightenment-users mailing list
> enlightenment-users@lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/enlightenment-users
> 


-- 
------------- Codito, ergo sum - "I code, therefore I am" --------------
The Rasterman (Carsten Haitzler)    ras...@rasterman.com


------------------------------------------------------------------------------
_______________________________________________
enlightenment-users mailing list
enlightenment-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/enlightenment-users

Reply via email to