Hi!

Yesterday I had a problem with terminology. I was configuring the latest linux kernel with make menuconfig, and on changing the maximum number of cpus supported I could not delete the preset value, just type in more numbers. I tried all possible combinations I know but it did not work. With trying more exotic key combinatons I finally managed to confuse enlightenment completely so to change window focus it only sometimes worked to press the right mouse button of the buildin trackpad until restarting the desktop completely. The problem with the make menuconfig text entry fields was reproducible, as soon as I leave the ncurses screen backspace and delete work normally in the terminology shell window. I am not quite sure whether this is a terminal configuration problem or a bug. I am using an apple alu usb keyboard with spanish layout, but disconnecting it the laptop has a standard US layout, and that made no difference. It is a debian 8 64bit system. Any ideas?


--
Peter Kollner <pe...@asgalon.net>

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
enlightenment-users mailing list
enlightenment-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/enlightenment-users

Reply via email to