I agree with disabling.

@Sylvestre
btw it is improperly implemented feature, I am on win XP SP2, which is 
supported for Firefox 45 line. Users like me are not able to simply found 
and install latest esr release.



Jaroslav Uher



"Enterprise" <enterprise-boun...@mozilla.org> napsal dne 21.09.2016 
10:09:50:

> Od: Timo Pietilä <timo.piet...@helsinki.fi>
> Komu: enterprise@mozilla.org
> Datum: 21.09.2016 10:10
> Předmět: Re: [Mozilla Enterprise] Server delivers old versions
> Odeslal: "Enterprise" <enterprise-boun...@mozilla.org>
> 
> On 21.9.2016 11:03, Klaus Hartnegg wrote:
> > Am 21.09.2016 um 08:56 schrieb Jaroslav Uher:
> >> Link on page 
https://www.mozilla.org/en-US/firefox/organizations/all.html
> >> for my localization (czech) point to
> >> 
https://download.mozilla.org/?product=firefox-45.4.0esr-SSL&os=win&lang=cs
> >>
> >> , but after clicking i get "Firefox Setup 38.5.1esr.exe" from
> >> https://download-installer.cdn.mozilla.net (which is really 38 
version)
> >
> > This "feature" is caused by their server trying to interpret your
> > operating system, and delivering old versions when it deems your OS
> > incompatible with the latest version.
> 
> That feature should be disabled for that page. It shouldn't matter if I 
> run my own OS that runs only my own programs when I want to download a 
> ESR for later deployment.
> 
> Timo Pietilä
> _______________________________________________
> Enterprise mailing list
> Enterprise@mozilla.org
> https://mail.mozilla.org/listinfo/enterprise
> 
> To unsubscribe from this list, please visit https://
> mail.mozilla.org/listinfo/enterprise or send an email to enterprise-
> requ...@mozilla.org with a subject of "unsubscribe"
> 
_______________________________________________
Enterprise mailing list
Enterprise@mozilla.org
https://mail.mozilla.org/listinfo/enterprise

To unsubscribe from this list, please visit 
https://mail.mozilla.org/listinfo/enterprise or send an email to 
enterprise-requ...@mozilla.org with a subject of "unsubscribe"

Reply via email to