On Wed, 17 May 2017, James M. Pulver wrote:

I'm getting This Plugin is vulnerable and should be updated on all flash content, but
http://get.adobe.com/flashplayer/about/
shows
You have version 25,0,0,171 installed
and says that is the latest version below . . .


https://www.mozilla.org/en-GB/plugincheck/ (and presumably other localisations)
believes
   ~/.mozilla/firefox/<profile-name>/pluginreg.dat
which does not get updated if firefox is running when a plugin is updated
(that or the change gets overwritten ...).

Perhaps that information is being used for the "This Plugin is vulnerable"
message ?

On Scientific Linux 6, with the RedHat/SL firefox ESR 52.1.0,
if I closed firefox, remove the libflashplayer lines from pluginreg.dat
and restart firefox, then the plugincheck web page gives the correct plugin version.

--
Andrew C Aitchison
_______________________________________________
Enterprise mailing list
Enterprise@mozilla.org
https://mail.mozilla.org/listinfo/enterprise

To unsubscribe from this list, please visit https://mail.mozilla.org/listinfo/enterprise 
or send an email to enterprise-requ...@mozilla.org with a subject of 
"unsubscribe"

Reply via email to