Hello!

As per the EPEL incompatible upgrades policy[0], I am writing you to announce a 
backwards incompatible Bodhi update that I've submitted to Bodhi for EPEL 7[1]. 
Since Bodhi is primarily a Fedora Infrastructure tool and is extremely specific 
to the Fedora project, it is likely that only bodhi-client users will be 
affected by this change. This version of the bodhi client is a rewrite from 
what is currently in EPEL 7, and the CLI flags and general usage are different. 
There is a man page for the new client that describes its new flags and 
commands[3]. Please do test the package and report karma. Thanks!

The EPEL steering committee approved this change[2].


[0] https://fedoraproject.org/wiki/EPEL_incompatible_upgrades_policy
[1] https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-b261ba8af3
[2] 
https://lists.fedoraproject.org/archives/list/epel-devel@lists.fedoraproject.org/thread/CQFQTIBGRGBDDFSA5PVHTMGNXL5DECHM/
[3] https://github.com/fedora-infra/bodhi/blob/2.2.0/docs/man_bodhi.rst
_______________________________________________
epel-devel mailing list -- epel-devel@lists.fedoraproject.org
To unsubscribe send an email to epel-devel-le...@lists.fedoraproject.org

Reply via email to