Thanks for your feedback!

I am new to RHEL (CentOS 7). Have been googling over the Internet to resolve 
the problem but so far still struggling. I have installed PostgreSQL already 
and now trying to install PostGIS. I see that EPEL already contains GEOS 
package and I don't need EL GIS repo. Based on your comment, do you suggest to 
remove repositories which are not required?

Why I messed up with so many unwanted repositories because when I tried to 
install PostGIS using this link:,-PostGIS-2.2-and-pgRouting-2.1.0-with-Yum.html#PostGIS

I ran into problems, then somehow I used other links of PostgreSQL 9.4 which 
was not realistic somehow. 
epel-devel mailing list --
To unsubscribe send an email to

Reply via email to